## 支持PHP的版本为 5.6 / 7.1 ## 第一步:如果安装了swoole_loader 删除swoole_loader插件配置(不是 swoole 是 swoole_loader ) ``` extension=/www/wwwroot/自己的目录/addons/longbing_cardauth2/swoole_loader56.so 获取一下文件名称的引用 Linux系统下 swoole_loader56ApacheLinux.so swoole_loader56NginxLinux.so Windows系统下 php_swoole_loader_php56NginxWindows.dll php_swoole_loader_php56ApacheWindows.dll ``` ![](https://box.kancloud.cn/c239d41e9515259404247cee6555edd9_2500x1364.png) ## 第二步: 重启PHP ![](https://box.kancloud.cn/5b2ce2f3310316818a36b855f4cb101f_991x901.png) ## 第三步:安装 ionCube PHP加密扩展 ![](https://box.kancloud.cn/4ab2cf8a4763685b5f1b0207fabc87f1_2500x1364.png) ## 视频教程 ~~~[youku] XMzk0MjQ5MDI4OA ~~~