# vSwoole vSwoole是对Swoole扩展的超轻量级封装框架,主要用于开发基于PHP的微服务,用于快速方便构建适合自己业务的定制化服务。支持服务单机部署和分布式部署。 # 开发环境要求: * PHP 7.0以上 * swoole扩展2.0以上 * rekafka扩展(用于使用kafka客户端,不使用kafka,可以不安装) * hiredis扩展(用于异步redis,不使用异步redis,可以不安装) * Inotify扩展(用于监控代码修改,服务自动重载进程,不使用监控,可以不安装)