💎一站式轻松地调用各大LLM模型接口,支持GPT4、智谱、星火、月之暗面及文生图 广告
## **运行环境** YPay高并发高性能系统,支持Lunix服务器环境,需要最低PHP7.3 版本支持, 可运行于包括Apache和Nginx在内的多种WEB服务器和模式,支持Mysql数据库。 ## **服务器环境推荐要求** ~~~ * Nignx 1.18 ~ 1.2.1 * PHP 7.3 * MySQL 5.6 + * Redis 6.2 * Supervisor 2.2 ~~~ ## **注意** +域名必须备案 +不支持二级目录安装 +国内服务器挂监控才稳定 这里所说的安装其实就是把`YPay`系统放入`WEB`运行环境(**前提是你的WEB运行环境已经OK**),可以通过下面几种方式获取和安装源支付。 以下为官方推荐配置,具体配置可根据实际运营中用户量大小决定。 * 服务器配置: 阿里云ECS或腾讯云CVM云服务器,轻量服务器也可。 **cpu:2核 内存:4G 带宽:5M** * 服务器环境及软件: Linux,Nginx都可。 推荐新手刚入门使用如下配置: **宝塔Linux控制面板 Nginx 1.1.8 MySQL 5.6 + Redis 6.2 + PHP 7.3 Supervisor 2.2** 上述为基本运营配置,实际使用中,如用户量较大造成服务器负载较高,可以优先考虑将数据库更换为独立云数据库,图片等OSS存储,负载均衡等方案。 ## **开放端口** ~~~ 添加1个端口:82 授权对象:0.0.0.0/0 ~~~ ## **域名相关** 主域名、二级域名都可以,必须使用通用域名,部分个性域名不支持(例如汉字域名、个性域名)。 * **域名必须已备案**且能在备案中心查询到 * **HTTPS域名**,也就是必须配置SSL证书 ### 一、官网下载安装 获取`YPay`的方式很多,官方网站([https://www.yfx.top](https://www.yfx.top/))提供了\[稳定版本\]。 ### 二、联系官方客服 [联系客服](https://www.yfx.top/service)-([https://www.yfx.top/service](https://www.yfx.top/service))